通达信决策先机主图指标 源码 贴图

2024-07-08 10:02:00来源:本站整理浏览:316

通达信决策先机主图指标 源码 贴图

通达信决策先机主图指标 源码 贴图

通达信决策先机主图指标 源码 贴图

NOTEXT1:FORCAST(EMA((3*C+2*O+H+L)/7,3),8),LINETHICK2,COLORRED;
VAR1:=NOTEXT1>=REF(NOTEXT1,1);
VAR2:=NOTEXT1<REF(NOTEXT1,1);
NOTEXT2:IF(NOTEXT1<REF(NOTEXT1,1),NOTEXT1,DRAWNULL),LINETHICK2,COLORGREEN;
VAR3:=(C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100;
VAR4:=SMA(VAR3,4,1);
VAR5:=SMA(VAR4,3,1);
VAR6:=C>=OPEN AND CROSS(VAR4,VAR5) AND VAR5<=50;
VAR7:=REF(C,1);{公式网 WWW.GPXIAZAI.COM}
VAR8:=EMA(C,12)-EMA(C,26);
VAR9:=EMA(VAR8,3);
VAR10:=(C-REF(C,1))/REF(C,1)*100;
VAR18:=SMA(MAX(C-VAR7,0),9,1)/SMA(ABS(C-VAR7),9,1)*100;
VAR19:=(VAR8>VAR9 OR VAR8=VAR9) AND VAR10>9 AND VAR10<11 AND 40<VAR18 AND VAR18<60 AND C=H;
STICKLINE(VAR1,NOTEXT1,NOTEXT1*1.01,0,0),COLORRED;
STICKLINE(VAR1,NOTEXT1,NOTEXT1*1.01,2.5,0),COLOR000099;
STICKLINE(VAR1,NOTEXT1,NOTEXT1*1.01,2,0),COLOR0000BB;
STICKLINE(VAR1,NOTEXT1,NOTEXT1*1.01,1,0),COLOR0000DD;
STICKLINE(VAR1,NOTEXT1,NOTEXT1*1.01,0.3,0),COLORRED;
STICKLINE(VAR2,NOTEXT1*0.995,NOTEXT1,0,0),COLORGREEN;
STICKLINE(VAR2,NOTEXT1*0.995,NOTEXT1,2.5,0),COLOR009900;
STICKLINE(VAR2,NOTEXT1*0.995,NOTEXT1,2,0),COLOR00BB00;
STICKLINE(VAR2,NOTEXT1*0.995,NOTEXT1,1,0),COLOR00DD00;
STICKLINE(VAR2,NOTEXT1*0.995,NOTEXT1,0.3,0),COLORGREEN;
STICKLINE(VAR1 AND VAR6,NOTEXT1,NOTEXT1*0.98,2.5,0),COLOR004040;
STICKLINE(VAR1 AND VAR6,NOTEXT1,NOTEXT1*0.98,2.3,0),COLOR006464;
STICKLINE(VAR1 AND VAR6,NOTEXT1,NOTEXT1*0.98,2,0),COLOR00A8A8;
STICKLINE(VAR1 AND VAR6,NOTEXT1,NOTEXT1*0.98,1.5,0),COLOR00DBDB;
STICKLINE(VAR1 AND VAR6,NOTEXT1,NOTEXT1*0.98,1,0),COLOR15FFFF;
STICKLINE(VAR1 AND VAR6,NOTEXT1,NOTEXT1*0.98,0.8,0),COLOR4DFFFF;
STICKLINE(VAR2 AND VAR6,NOTEXT1,NOTEXT1*0.98,2.5,0),COLOR004040;
STICKLINE(VAR2 AND VAR6,NOTEXT1,NOTEXT1*0.98,2.3,0),COLOR006464;
STICKLINE(VAR2 AND VAR6,NOTEXT1,NOTEXT1*0.98,2,0),COLOR00A8A8;
STICKLINE(VAR2 AND VAR6,NOTEXT1,NOTEXT1*0.98,1.5,0),COLOR00DBDB;
STICKLINE(VAR2 AND VAR6,NOTEXT1,NOTEXT1*0.98,1,0),COLOR15FFFF;
STICKLINE(VAR2 AND VAR6,NOTEXT1,NOTEXT1*0.98,0.8,0),COLOR4DFFFF;
STICKLINE(VAR19,NOTEXT1*0.98,NOTEXT1,2,0),COLORCYAN;
STICKLINE(VAR19,NOTEXT1*0.98,NOTEXT1,1.5,0),COLOR990000;
STICKLINE(VAR19,NOTEXT1*0.98,NOTEXT1,1.8,0),COLORCC0000;
STICKLINE(VAR19,NOTEXT1*0.98,NOTEXT1,0.3,0),COLORFF4400;
STICKLINE(VAR19,NOTEXT1*0.98,NOTEXT1,2.5,0),COLORFF8800;
STICKLINE(VAR19,NOTEXT1*0.98,NOTEXT1,1.5,0),COLORFFCC00;
STICKLINE(VAR19,NOTEXT1*0.98,NOTEXT1,0.8,0),COLORCYAN;


 

 

股票公式栏目导航

本类热门

相关公式