通达信顺势黑马主图指标 源码 贴图

2024-07-08 10:06:00来源:本站整理浏览:333

通达信顺势黑马主图指标 源码 贴图

通达信顺势黑马主图指标 源码 贴图

通达信顺势黑马主图指标 源码 贴图

ABC7:=EMA(C,7),COLORYELLOW,LINETHICK2;
ABC14:=EMA(C,14),COLOR7FF00F,LINETHICK1 DOTLINE;
ABC25:=EMA(C,25),COLORFF7F00,LINETHICK1 DOTLINE;
ABCMA45:=EMA(C,45),COLORF00FFF,LINETHICK1 DOTLINE;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
ABC:=ABC7>ABC14;
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;
DRAWTEXT(C/REF(C,1)>1.095,L*0.96,' ★强'),COLORLIRED;
STICKLINE(HIGH< REF(LOW,0),HIGH,REF(LOW,0),10,0);
STICKLINE(LOW>REF(HIGH,0) ,LOW,REF(HIGH,0),10,0);
STICKLINE(C=O,H,L,0,0);
STICKLINE((C=O)AND(C>REF(C,0)),C,O,8,0);
STICKLINE((C=O)AND(C< REF(C,0)),C,O,8,0);
STICKLINE(CROSS(ABC7,ABC14) AND ABC,CLOSE,OPEN,2,0),COLORMAGENTA;
DRAWICON(CROSS(ABC7,ABC14) AND ABC,L*1.002,9);
DRAWTEXT(CROSS(ABC7,ABC14) AND ABC,L*0.98,' ★买'),COLORMAGENTA;
STICKLINE(CROSS(ABC25,ABC7),CLOSE,OPEN,2,0),COLORBLUE;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);{公式网 WWW.GPXIAZAI.COM}
上轨:(1+7/100)*DD,DOTLINE,COLORGREEN;
下轨:(1-7/100)*DD,DOTLINE,COLORGREEN;
中轨:(上轨+下轨)/2,DOTLINE,COLORGREEN;
FK:(1+14/100)*DD,DOTLINE,COLORGRAY;
CD:(1-14/100)*DD,DOTLINE,COLORGRAY;
DRAWNUMBER(ISLASTBAR,上轨,上轨),COLOR00FFFF;
DRAWNUMBER(ISLASTBAR,下轨,下轨),COLORFFFF00;
DRAWNUMBER(ISLASTBAR,中轨,中轨),COLOR00FF00;
DRAWNUMBER(ISLASTBAR,FK,FK),COLOR0000FF;
DRAWNUMBER(ISLASTBAR,CD,CD),COLORWHITE;
上轨绿:IF(上轨>=REF(上轨,1),上轨,DRAWNULL),DOTLINE,COLORGREEN,LINETHICK1;
上轨红:IF(上轨>=REF(上轨,1),上轨,DRAWNULL),DOTLINE COLORRED,LINETHICK1;
中轨绿:IF(中轨>=REF(中轨,1), 中轨,DRAWNULL),DOTLINE,COLORGREEN,LINETHICK1;
中轨红:IF(中轨>=REF(中轨,1), 中轨,DRAWNULL),DOTLINE COLORRED, LINETHICK1;
下轨绿:IF(下轨>=REF(下轨,1), 下轨,DRAWNULL),DOTLINE,COLORGREEN,LINETHICK1;
下轨红:IF(下轨>=REF(下轨,1), 下轨,DRAWNULL),DOTLINE COLORRED,LINETHICK1;
IF(ABC7>REF(ABC7,1),ABC7,DRAWNULL),COLORRED,LINETHICK2;
IF(ABC7< REF(ABC7,1),ABC7,DRAWNULL),COLORGREEN,LINETHICK2;


 

 

股票公式栏目导航

本类热门

相关公式