通达信集团军中的王牌部队,王牌主力(指标 副图/选股 源码贴图)没有未来函数

2017-06-15 09:22:00来源:本站整理浏览:408

我在SDKJ指标基础上编写了6个指标,上次分享了王者归来指标,惹得一路兄和蒲公兄愤愤然的。我不知道出来装什么是什么意思,无论好的坏的都还回去吧,受不了你的大礼!SDKJ指标是波段指标的王者,这是公认的。王者归来,一则是提醒大家关注一下这个指标,二则是新增在第一个红柱买入信号。
 今天分享王牌主力指标,也是在SDKJ指标基础上编写的,同时在与其它传统指标产生共振,选择在第二天攻击量不减反升的时候切入。
 
王牌主力-通达信


我在SDKJ指标基础上编写了6个指标,上次分享了王者归来指标,惹得一路兄和蒲公兄愤愤然的。

我不知道出来装什么是什么意思,好的坏的都坏回去吧,受不了你的大礼!

SDKJ指标是波段指标的王者,这是公认的。

王者归来,一则是提醒大家关注一下这个指标,二则是新增在第一个红柱买入信号。

今天分享王牌主力指标,也是在SDKJ指标基础上编写的,同时在与其它几个传统指标产生共振,选择在第二天攻击量不减反升的时候切入。

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
KA:=EMA(RV,3);
QFR:=MA(KA,3);
DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
A4:=LWR1>LWR2;
A5:=CLOSE>BBI;
MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);
MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);
A6:=MMS>MMM;
JG:=IF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,6,0);
XG:BARSLASTCOUNT(JG=6)=2 AND CLOSE>OPEN AND QFR<55;

 

通达信集团军中的王牌部队,王牌主力(指标 副图/选股 源码贴图)没有未来函数

股票公式栏目导航

本类热门

相关公式