通达信21日战法副图源码

2017-07-08 13:53:00来源:本站整理浏览:212

21日战法

 短趋势线:MA(CLOSE,21),COLORRED,LINETHICK2;
超短趋势线:MA(CLOSE,5),COLORWHITE,LINETHICK1;
涨:IF(短趋势线>REF(短趋势线,1),短趋势线,DRAWNULL),COLORRED,LINETHICK2;
平:=IF(短趋势线=REF(短趋势线,1),短趋势线,DRAWNULL),COLOR00FFFF,LINETHICK2;
跌:IF(短趋势线<REF(短趋势线,1),短趋势线,DRAWNULL),COLORGREEN,LINETHICK2;
雪舞均线21:MA(C,21),COLORRED,LINETHICK2;
上翘:IF(雪舞均线21>REF(雪舞均线21,1),雪舞均线21,DRAWNULL),COLORRED,LINETHICK2;
下拐:IF(雪舞均线21<REF(雪舞均线21,1),雪舞均线21,DRAWNULL),COLOR227700,LINETHICK2;
 DRAWICON(雪舞均线21>REF(雪舞均线21,1) AND CROSS(C,雪舞均线21),L*0.97,17);
 DRAWICON(雪舞均线21<REF(雪舞均线21,1) AND CROSS(雪舞均线21,C),H*1.03,15);

通达信21日战法副图源码


我来配个图,顺便把 超短趋势线:MA(CLOSE,5),COLORWHITE,LINETHICK1;加上色,做超短线

股票公式栏目导航

本类热门

相关公式